English
  • Your shopping cart is empty!

OSWorX

Helpdesk

Helpdesk - from minimal to maximal.

Depending on your needs - does no matter how small or big. Let the professionals help you to concentrate on your business, not IT.


Available Options

OpenCart 2.3.0.2 php-8.x Compatibility

OpenCart 2.3.0.2 php-8.x Compatibility

Brand: OSWorX

Product Code: serv-9005-2302

138.00 € *

Per 28th November 2022 end the support of php (secutity patches) for 7.4.x (7.4.23). Active support has already on the 21st November 2021.

Support (security) for php 7.3 ended already on the 6th December 2021, 7.2 on 30th November 2020, etc. - active support 1 year before.

What does that mean for you as webshop owner with OpenCart as base?

Your webshop is a potential security risk.

What can I do?

As soon as possible switch over to php 8.1.x (because for php 8.0.x active support ends on the 26th November 2022, secutity on the 26th November 2023).

With php 8.1.x support is guaranteed until 25th November 2023 (security until 25th November 2024).

[Source: php End of Life]


This package is offered is a "personal service" (valid for OpenCart 2.3.0.2 only because this is the last stable 2.x version).

Reason for that is, each webshop is build different and we want to make sure that after the work your webshop is runing as offered.

The steps:

  1. Scan of the whole webshop
  2. Adoption of the basis
  3. Extended tests after migration

Depending on the choosen amount of additional modules, they will be also adopted.

Note: templates (except the default) are not covered by this package. If you use a custom template, please ask before for an offer - because the template has to be also migrated an many cases.

New
OpenCart 2.3.0.2 php-8.x Compatibility
Per 28th November 2022 end the support of php (secutity patches) for 7.4.x (7.4.23). Active support ..
138.00 € *

Available Options

OpenCart 3.0.3.x php-8.x Compatibility

OpenCart 3.0.3.x php-8.x Compatibility

Brand: OSWorX

Product Code: serv-9005-3038

114.00 € *

Since the 28th November 2022 support of php (secutity patches) for 7.4.x (7.4.23) ended. Active support has already stopped on the 21st November 2021.

Support (security) for php 7.3 ended already on the 6th December 2021, 7.2 on 30th November 2020, etc. - active support 1 year before.

What does that mean for you as webshop owner with OpenCart as base?

Your webshop is a potential security risk.

What can I do?

As soon as possible switch over to php 8.1.x (because for php 8.0.x active support ends on the 26th November 2022, secutity on the 26th November 2023).

With php 8.1.x support is guaranteed until 25th November 2023 (security until 25th November 2024).

[Source: php End of Life]


This package is offered is a "personal service" (valid only for OpenCart 3.0.3.8 which is the latest stable version).

Reason for that is, each webshop is build different and we want to make sure that after the work your webshop is runing as offered.

The steps:

  1. Scan of the whole webshop
  2. Adoption of base scripts (all scripts delivered with a standard installation)
  3. Extended tests after migration

Depending on the choosen amount of additional modules, they will be also adopted.

Note: templates (except the default) are not covered by this package. If you use a custom template, please ask before for an offer - because the template has to be also migrated an many cases.

We recommend to use php 8.2.x - after the update the shop is ready for php 8.2.x

New
OpenCart 3.0.3.x php-8.x Compatibility
Since the 28th November 2022 support of php (secutity patches) for 7.4.x (7.4.23) ended. Active supp..
114.00 € *

Available Options

OppenCart Call Google Fonts local

OppenCart Call Google Fonts local

Brand: OSWorX

Product Code: serv-9004

90.00 € *

Acc. the GDPR (General Data Protection Regulation) are websites (and therefore also webshops) responsible to submit personal data as less as possible.

In the case of calling Google Fonts directly from servers of Google (location is then in the USA), a violation against the GDPR (Art. 6 Abs. 1 lit. a) is given.

Why?

Because the EC (European Community) has still no valid data protection regulation with the Unites States - and by sending the users personal IP-Address to them (which is done automatically each time a font is called) the violation is fact..

And because based on this fact, such so called "Dataprotection Laywers" (I call them gangsters)  are suing the website owners (Germany) or send them a "cease and desist" (Austria).

Here the decision of the German Court in Munich from the 20. January 2022 (Az.: 3 O 17493/20)

This service is offered as "personal service".

Reason for doing such is, each webshop is build in a different way, and we want to be sure that our work is done 100% correct.

The working steps in detail:

  1. Scan of the whole webshop
  2. Embedd the former fonts as locale
  3. Serveral test after successful work

After the work is done, we will guarantee that the fonts are called correct. This guarantee is valid as long as no further modifications are done after our work.

The guarantee is not valid anymore the moment addionational modules are installed and as a possibel scenario again external fonts are called. In such cases an additional service for a special sprice can be booked.

OppenCart Call Google Fonts local
Acc. the GDPR (General Data Protection Regulation) are websites (and therefore also webshops) respon..
90.00 € *

Available Options

Shopservice Extended

Shopservice Extended

Product Code: serv-9002

54.00 € *

Extended service for OpenCart Webshopowners.

Included 3 full backups per week of all files and database. Storage on external, secured container within the EU.

Additional per month 1x security check.

Inclusive 25% rebate for accident services and custom development.

Minimum period: 3 months

Shopservice Extended
Extended service for OpenCart Webshopowners.Included 3 full backups per week of all files and databa..
54.00 € *

Available Options

Shopservice Standard

Shopservice Standard

Product Code: serv-9001

28.80 € *

Basic service for OpenCart Webshopowners.

Included 1 full backup per week of all files and database. Storage on external, secured container within the EU.

Inclusive 1x security check per quarter.

Inclusive 20% rebate for accident services and custom development.

Minimum period: 3 months

Shopservice Standard
Basic service for OpenCart Webshopowners.Included 1 full backup per week of all files and database. ..
28.80 € *
Showing 1 to 5 of 5 (1 Pages)
actress

This website use cookies to enhance your browsing experience and to provide additional functionality.
Click on Setting to adjust your preferences.
With a click on Agreed yozr current settings are used in future.
See also Cookie Usage